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Gorske Agilent 1100 Series HPLC with DAD Detector (non-buffer solutions) 
Updated November 14, 2017 

 

 

Instrument instructions can be found at: 

Uhttp://academic.bowdoin.edu/chemistry/resources/instructions.shtml 

 

If you have any problems with the instrument or would like to get trained, please contact  

Celeste Morin  

(x3756 / cmorin@bowdoin.edu / Druckenmiller 243) 

 

1. Protocol 
a. Read instructions carefully before using instrument.  Reading the bold sentences 

in each category will tell you what you need to know to run the instrument.  

i. Bullets are under the bold sentences when more detail is required.   

ii. At the end of the instructions is a frequently asked questions/troubleshooting 

section. 

2. Startup Procedure 

a. If not on already, turn on computer and login (use your own Bowdoin account). 

i. First time users only. 

1. Create folders to store your data, method, and sequence. 

a. Right click on Windows Icon, lower left of the screen, and click 

“Open Windows Explorer”. 

b. Go to Local Disk (C:) > Chem32 > 1. 

c. Create a data, methods, and sequence folder. 

i. Click once on the “Data” folder to highlight it. 

ii. Go to “New Folder”. 

iii. Type in your name or initials to name that folder. 

iv. Repeat for the methods and sequence folder. 

2. Configure a network printer and set it as default.  Carbon is currently the 

default printer on this computer.  It is located in the photocopier room 

near the stockroom
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b. If not already on, turn on the instrument modules.  Start with DAD, then work 

your way up to the top.   

c. After a few minutes, the instrument will be done initializing, and then Open 

“Gorske HPLC 1100 (Online)” by clicking the icon on the desktop. 

d. Check solvent and waste bottles. 

i. Check the four solvent bottles on top of HPLC and make sure there is enough 

solvent to run your samples. 

1. If you fill the solvent bottles, adjust the volume levels in the program. 

The instrument will shut down if the solvent bottles get below a set 

point. 

a. Left click on the “Bottle” icon and enter new volumes.  

b. Click OK. 

c. Be sure there are no bubbles on the filter.  If there are, open the 

purge valve (black knob located on front of the pump module—

turn it left to loosen but do not turn it all the way) and pump the 

mobile phase at 5ml/min. until the bubbles have been removed.  

If necessary, shake the line to dislodge the air bubbles, being 

careful not to break the solvent filter by hitting the glass sides too 

hard. Stop the pump and close the purge valve. Do this for all 

lines that have bubbles in the solvent filter. 

ii. Check the waste bottle in the cabinet.  If full, change bottle and bring the full 

bottle to the stockroom for disposal, following proper protocol. 

b. Turn on detector (Right click in DAD section and click “Control”). 

i. Click “On” for both Visible and UV lamps. 

ii. Detector should be on twenty minutes before analyzing samples. 

c. Prepare samples. 

i. Filter samples through 0.45 um filter. 

d. Enter sample information into HPLC log sheet. 

3. Create/Edit Method 

a. The Offline Mode program should be in UMethod and Run ControlU view for the 

following steps. 

i. Open “Gorske HPLC 1100 (Offline)” by clicking on the desktop icon. 

ii. Go to View > Method and Run Control. 

b. Load method (File > Load > Method) in the Offline Mode. 

i. To create a new method, use default method (c:\Chem32\1\methods\default.m) 

as a template. 

c. Edit entire method (Method > Edit Entire Method) – Check all four boxes. 

i. Set Up Pump 

1. Control 

a. Enter an initial flow rate (if you don’t have a pump time table, 

this will be the flow rate through the entire run). 

b. StopTime will determine how long each run will take.  This will 

not turn off the pumps. 

2. Solvents 
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1. Location – location of sample in autosampler tray. 

2. Sample Name – name of sample. 

3. Method Name – select method. 

4. Inj/Volume – number of injections per vial. 

5. Sample Type – Sample/Calibration/Control - typically set to “Sample”. 

iii. To enter more information, highlight “Line 1” and click the Append Line 

button. 

iv. Click OK. 

e. Edit Sequence Parameters (Sequence > Sequence Parameters). 

i. Specify how you want the data file to be stored.   

1. Prefix/Counter – you will enter a number after the prefix and the 

program will increment that number for each sample. 

2. Auto – program will create a number (i.e. 003-0102).  The “003” is vial 

#, “01” is sequence line #, and “02” is injection #. 

ii. Type in a subdirectory – this will be the name of your data folder. If you did 
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c. Click the little scrollbars next to each box to increase or decrease 

value.  The first box controls lower range, the second box 

controls the upper range. 

2. If DAD Online Spectra window is not open, go to View > Online Spectra 

to open. 

3. To balance, click the Bal. button in the DAD Online Signal widow.  

Click “Yes” when asked if you want to balance during a run. 

d. Configure monitor analysis window. 

i.   Open signal window if necessary (View > Online Signals > Signal Window 1). 

ii. Change signal if necessary. 

1. Click “Change” to display Edit Signal Plot screen. 

2. Select signal(s) you want to display from the list of “Available Signals” 

and click “Add” to move it to the list of “Selected Signals”. 

3. Click OK. 

e. Run sequence (Run Control > Run Sequence). 

i. When the run is complete, a report will appear on the screen. Hit Close if you 

do not want to print this.  You can generate a report in a later section. 

f. Turn detector off when you are finished (Right click in DAD section and click 

“Control” then “Off” on both UV and Vis lamps). 

6. Integrate 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select Integration Task icon . 

c. Integrate and view results. 

i. 
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HPLC 1100 Frequently Asked Questions 
 

1. How do I run a single sample? 

a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Follow the instructions, but skip Create/Edit Sequence and replace the Start Sequence 

section with the following steps. 

c. Enter Sample Information (RunControl > Sample Info). 

i. Enter Operator Name, Subdirectory (where the data will be stored), Filename, Location 

(where the vial is in the autosampler), Sample Name, and Comments. Then click “OK” 

or “Run Method” OR Run sample (RunControl > Run Method). 

2. How do I change the sequence table while the sequence is 

running? 
b. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

c. Pause the sequence (RunControl > Pause Sequence).  The sequence will pause once the 

current method is complete. 

d. Edit sequence table, click OK. 

e. Resume the sequence (RunControl > Resume Sequence). 

3. How do I configure the screen layout so all necessary 

windows and options are present? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. View > Short Menu (“Short Menu” should be displayed, meaning Full Menu is selected). 

c. View > Sampling Diagram (ALS tray). 

d. View > System Diagram (system layout, online plot, and LC parameters). 

e. If “Online Plot” is not present, go to View > Online Signals > Signal Window 1. 

f. If “DAD Online Spectra” is not present, go to View > Online Spectra.
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i. 
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i. To highlight, move the cursor to the start of the row. The cursor will turn to a black 

horizontal arrow.  When it does, click the left mouse button. When the row is 

highlighted, delete it. 
l. Click OK when finished. 
m. When you view your report now, only the signal you selected will be displayed. 

8. How do I increase or decrease the number of peaks 

integrated?   
Only peaks that are integrated will show up in your report.  Also, the report will only show 

spectra of the peaks that are integrated. 

a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load signal (File > Load Signal). 

c. Select the Integration Task icon (see Step 5a). 

d. Open Integration Events (Integration > Integration Events). 

e. Adjust the Area Reject and Height Reject. 

f. Hit the “Exit and Save Events to Method” icon.  This will show you the results of the new 

integration values. If the number of peaks is still not correct, repeat this process. 

9. How do I print my chromatogram and spectra? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load signal (File > Load > Signal). 

c. Specify report (Report > Specify Report) and select “spectest.frp” from the list. 

d. Preview report (File > Print Preview > Report).  Spectra will only show up for peaks that 

are integrated. 

e. Print report (File > Print > Report) 

f. Program should be in UReport LayoutU view for the following steps. 

i. Go to View > Report Layout. 

g. Load report template (File > Open Template). 

h. Select “spectest.frp”. 

i. Load signal (File > Load > Signal). 

j. Print report (File > Print > Specify Report and Print>OK). 

10. How do I edit the report template? 
a. Program should be in UReport LayoutU view for the following steps. 

i. Go to View > Report Layout. 

b. Open a report template (File > Load Report Template). 
c. Save template as new name (File > Save Report Template As). 
d. Edit template. 

i. Double click on text boxes to edit the text. 
ii. To move boxes, click and hold the mouse button and move box. 
iii. To delete a box, select box and hit the delete button. 
iv. There are three tool icons that let you add boxes (click & drag to create box). 
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1. Graphic Tool icon – lets you add chromatograms (General Section), or spectra 

(cal. Compounds Section). 

2. Text Tool icon – lets you add text boxes. 

3. Table Tool icon – lets you add tables that can be used to display results. 

e. When finished, save template (File > Save Report Template As). 

f. Print preview (File > Print Preview) to see report. 

g. Add to report styles (File > Add to Report Styles).  This will allow you to select this 

template when you are in the “Specify Report” window. 

11. What are reference points, when do I use them, and how do 

I set them? 
Reference peaks compensate for influences of the mobile phase and spectral absorbance of 

matrix compounds. 

Reference points are necessary when the sample has many components and the baseline is not 

stable. 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select the Spectral Task icon (see Step 6a). 

i. There is a pull down menu next to the two icons located below.  This pull down menu 

has three options. 

1. No Reference. 

2. Manual Reference. 

a. Select reference points (correct for background noise). 

b. Select first icon  and click on the chromatogram to place your first 

reference point. Repeat step for second icon . These two reference 

spectra will be shown in the reference spectra window to the lower right of 

the screen.  Once you have finished you can close this window. 

3. Automatic Reference. 

a. This will automatically pick two points on either side of the peak. 

 

HPLC 1100 Troubleshooting 
 

1. The desktop doesn’t have the shortcuts/icons to 

ChemStation. 
a. Go to the desktop and right click anywhere on the desktop to get the shortcut menu. 

b. Go to New > Shortcut. 

c. Type in the location of the shortcut
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a. When you start OpenLAB, there is an initialization process that initializes the 

instrument modules.  If the module setup has changed from the last time it started, a 

Configuration window will appear.  Possible changes include a communication problem so 

no modules are found or a module was used last time that you don’t need for you analysis, so 

you didn’t turn it on. 

b. In the Configuration window, there are two sections - one is “Available Modules” and 

the other is “Configured Modules”.  If any of the “Available Modules” are green, you 

should add it to the “Configured Modules” section by highlighting it and clicking the “Add” 

button.  If any of the “Configured Modules” are gray, you should remove them by 

highlighting them and clicking the “Remove” button. 

c. If all of the “Configured Modules” are gray, this indicates a communication problem.  

Turn off each of the modules and then shutdown the computer.  Repeat the startup procedure 

again.  This will sometimes take a few times before everything is communicating properly. 

3. On the injector part of the instrument diagram, a yellow 

message appears warning that the “door is open”. 
a. Push on the gray semicircular button to the right side of the autosampler. 

b. Gently open the front – it will pull out toward you like a door, with a hinge on the left. 

c. Close it. 

d. Make sure that the tubing does not get caught between the instrument and the door. 

e. After doing this once or twice, the message should go away. 

4. How do I change the column? 
Before switching out columns, make sure you know what solvents are compatible with the 

column you want to install.  If you are not sure, ask for assistance.  See Celeste for training 

BEFORE you exchange a column yourself.   

a. Turn the pumps off. 

b. Remove the column currently installed by unscrewing the tubing at both ends. 

c. Cap both ends of the column you just removed. 

d. Install the new column by screwing in the tubing at both ends.  Be sure the flow arrow is 

pointing in the direction of the solvent flow. This is typically left to right.   

e. Start pumping solvent through the column at a very slow rate.  It is useful to monitor the 

detector signal while solvent is flowing through so you will have some idea how clean the 

column is.  Also constantly monitor the pressure. 

f. Increase the flow rate gradually until you reach the desired flow rate. 

 


