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Vasudevan Agilent 1100 Series HPLC with DAD Detector (non-buffer solutions) 
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b. Pumps A-D should have a solvent name next to them, indicating 

what solvent they are pumping. Verify these are correct by 

tracing the lines from the solvent bottles to where they enter the 

pumps. 

3. Create a pump time table (if necessary). 

a. Enter a time, the % solvent(s), and a flow rate.  

b. To see a graphical representation of the timetable, select the 

Display combination box and select Flow/Pres or Solvents. 

ii. Set up Injector.  

1. Typically a Standard Injection is used. Injection volume will vary. 

2. Draw speed and eject speed can range from 10ul/min to 1000ul/min.  

Typically 500ul/min is used.  Default is 100ul/min.  More viscous 

samples should be injected more slowly. 

iii. DAD Signals 

1. Signals 

a. Check the boxes to activate one (or more) of the signals (A-E). 

b. Enter the wavelength at which the absorbance of the sample will 

be measured. 

c. Enter a bandwidth (determines the wavelength range over which 

the absorbance is measured). 

d. Reference is the wavelength at which a reference absorbance is 

measured. 

e. BW is the bandwidth of the reference wavelength. 

2. Spectrum 

a. Defines at which point on a signal a spectra will be taken and 

saved. 

i. Select “All” - spectra will be taken continuously. 

3. Stoptime 

a. Time at which the DAD stops an analysis.  Set this to “As 

Pump/Injector” so it will stop when the pump stops.  This will 

not turn off the detector. 

4. Required Lamps 

a. Select both UV and Vis. 

5. Autobalance 

a. Baseline is reset to zero either before or after a run.  Select 

Prerun. 

iv. Signal Details 

1. 
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c. Click the little scrollbars next to each box to increase or decrease 

value.  The first box controls lower range, the second box 

controls the upper range. 

2. If DAD Online Spectra window is not open, go to View > Online Spectra 

to open. 

3. To balance, click the Bal. button in the DAD Online Signal widow.  

Click “Yes” when asked if you want to balance during a run. 

d. Configure monitor analysis window. 

i.   Open signal window if necessary (View > Online Signals > Signal Window 1). 

ii. Change signal if necessary. 

1. Click “Change” to display Edit Signal Plot screen. 

2. Select signal(s) you want to display from the list of “Available Signals” 

and click “Add” to move it to the list of “Selected Signals”. 

3. Click OK. 

e. Run sequence (Run Control > Run Sequence). 

i. When the run is complete, a report will appear on the screen. Hit Close if you 

do not want to print this.  You can generate a report in a later section. 

f. Turn detector off when you are finished (Right click in DAD section and click 

“Control” then “Off” on both UV and Vis lamps). 

6. Integrate 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select Integration Task icon . 

c. Integrate and view results. 

i. Chromatogram should integrate automatically based on settings in your 

method.  To view the integration results, you must select one signal. 

ii. Right below the Integration Task icon there is a pull down menu that will say 

“All Loaded Signals” (assuming you collected more than one signal).  From 

this pull down menu select a signal.  That signal will be displayed along with 

the file information and integration results.  You can also load a signal by 

clicking File>Load Signal>DATA>your subfolder and select the signal you 

want. 

iii. Remove unwanted peaks from integration table by selecting icon . 

1. Click any labeled peaks in chromatogram you do not want integrated. 

d. Verify peaks are integrated properly. 

i. Zoom in on each peak integrated and make sure the integration lines goes 

from the flat baseline on one side of the peak to the flat baseline on the other 

side of the peak. 

ii. If it doesn’t and it is possible to draw in a better integration line, do so. 

1. Select the Manual Integration: Click Integration in menu bar and select 

“Draw Baseline”. 

2. Draw an integration baseline. 

3. Old integration line/results will be replaced automatically with new 

line/results. 



 7 

7. Generate Spectra 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select Spectral Task icon . 

c. Select peak to obtain spectrum. 

i. For a spectrum at the apex click the icon  and click anywhere on the peak 

in the chromatogram.   

ii. For a spectrum of a different part of the peak (not the apex) click the icon   

and click on the point of your chromatogram where you want a spectrum.  

iii. Zoom in using the icon .  Zoom out using the icon . 

d. Print (File > Print > All Windows). 

8. Generate Report 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. To print report (File > Print > Specify Report and Print)-Edit how you want your 

report to look and then click “OK”. 

9. Shutdown Procedure 

a. Program should be in U
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HPLC 1100 Frequently Asked Questions 
 

1. How do I run a single sample? 

a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Follow the instructions, but skip Create/Edit Sequence and replace the Start Sequence 

section with the following steps. 

c. Enter Sample Information (RunControl > Sample Info). 

i. Enter Operator Name, Subdirectory (where the data will be stored), Filename, Location 

(where the vial is in the autosampler), Sample Name, and Comments. Then click “OK” 

or “Run Method” OR Run sample (RunControl > Run Method). 

2. How do I change the sequence table while the sequence is 

running? 
b. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

c. Pause the sequence (RunControl > Pause Sequence).  The sequence will pause once the 

current method is complete. 

d. Edit sequence table, click OK. 

e. Resume the sequence (RunControl > Resume Sequence). 

3. How do I configure the screen layout so all necessary 

windows and options are present? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. View > Short Menu (“Short Menu” should be displayed, meaning Full Menu is selected). 

c. View > Sampling Diagram (ALS tray). 

d. View > System Diagram (system layout, online plot, and LC parameters). 

e. ,I�³2QOLQH�3ORW´�LV�QRW�SUHVHQW� go to View > Online Signals > Signal Window 1. 

f. ,I�³'$'�2QOLQH�6SHFWUD´�LV�QRW�SUHVHQW��JR�WR�9LHZ�!�2QOLQH�6SHFWUD� 

g. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

h. View > Command Line (allows you to enter macros). 

4. How do I find lambda max for a spectrum? 
a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. 
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i. Another box will come up ask you to enter the ending value. 

j. Once done, the results will be printed out on the default printer. The results will be: 

“The lambda max value is: ###” 

“The mAu for lambda max is:   ###.######” 

5. How do I view a chromatogram of a signal that was not 

monitored? 
a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Open Isoabsorbance (Spectra > Isoabsorbance). 

c. In the top left corner of the screen there are drop down menus.  One is “Cursor”.  Pull 

down that menu and select “Signal”. 

d. -XVW�WR�WKH�ULJKW�RI�WKH�GURS�GRZQ�PHQXV�LV�D�ER[�ODEHOHG�³ZDYHOHQJWK´.  In that box type 

in the wavelength you would like to view. 

e. ,Q�WKH�ERWWRP�OHIW�FRUQHU�RI�WKH�VFUHHQ�FOLFN�WKH�³&RS\´ EXWWRQ��WKHQ�FOLFN�³([LW´. 

f. :KHQ�\RX�JR�EDFN�WR�WKH�'DWD�$QDO\VLV�VFUHHQ��JR�WR�WKH�³6LJQDO�V��'LVSOD\HG´�GURS�

down menus and the wavelength you selected will be one of the options. 

6. How do I take a snapshot of the chromatogram? 
a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Collect snapshot (File > Snapshot). 

7. How can I have only one (or more) of the signals I collected 

displayed in the final report? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load the method you used to collect the data file. This will ensure that the correct signals 

are available (File > Load > Method). 

c. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

d. Load signal (File > Load signal). 
e. If you do not see the signal information in the Load Signal window, click on the 

³)XOO!!´�EXWWRQ�LQ�WKH�ZLQGRZ. 
f. Highlight the file you want to open, but do not open it now. 
g. ,Q�WKH�³6LJQDOV´�VHFWLRQ��\ou will see all the signals that were collected for this file. 
h. 6HOHFW�³/RDG�8VLQJ�6LJQDO�'DWD´� 
i. &OLFN�WKH�³6LJQDOV�'HWDLOV´�EXWWRQ. 
j. IQ�WKH�³6LJQDOV�'HVFULSWLRQ´�ER[��\RX�ZLOO�VHH�WKH�VLJQDOV�WKDW�ZLOO�FXUUHQWO\�EH�

displayed. You can change these by selecting the new signal from the pull down menu and 

clicking the “Add to Method” button. 
k. 7R�GHOHWH�D�VLJQDO��KLJKOLJKW�WKH�URZ�LQ�WKH�³6LJQDOV�'HVFULSWLRQ´�ER[�DQG�FOLFN�WKH�

³'HOHWH�5RZ´�EXWWRQ� 
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i. To highlight, move the cursor to the start of the row. The cursor will turn to a black 

horizontal arrow.  When it does, click the left mouse button. When the row is 

highlighted, delete it. 
l. Click OK when finished. 
m. When you view your report now, only the signal you selected will be displayed. 

8. How do I increase or decrease the number of peaks 

integrated?   
Only peaks that are integrated will show up in your report.  Also, the report will only show 

spectra of the peaks that are integrated. 

a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load signal (File > Load Signal). 

c. Select the Integration Task icon (see Step 5a). 

d. Open Integration Events (Integration > Integration Events). 

e. Adjust the Area Reject and Height Reject. 

f. +LW�WKH�³([LW�DQG�6DYH�(YHQWV�WR�0HWKRG´�LFRQ.  This will show you the results of the new 

integration values. If the number of peaks is still not correct, repeat this process. 

9. How do I print my chromatogram and spectra? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load signal (File > Load > Signal). 

c. Specify report (Report > Specify Report) DQG�VHOHFW�³VSHFWHVW�IUS´�IURP�WKH�OLVW. 

d. Preview report (File > Print Preview > Report).  Spectra will only show up for peaks that 

are integrated. 

e. Print report (File > Print > Report) 

f. Program should be in UReport LayoutU view for the following steps. 

i. Go to View > Report Layout. 

g. Load report template (File > Open Template). 

h. 6HOHFW�³VSHFWHVW�IUS´. 

i. Load signal (File > Load > Signal). 

j. Print report (File > Print > Specify Report and Print>OK). 

10. How do I edit the report template? 
a. Program should be in 
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1. Graphic Tool icon – lets you add chromatograms (General Section), or spectra 

(cal. Compounds Section). 

2. Text Tool icon – lets you add text boxes. 

3. Table Tool icon – lets you add tables that can be used to display results. 

e. When finished, save template (File > Save Report Template As). 

f. Print preview (File > Print Preview) to see report. 

g. Add to report styles (File > Add to Report Styles).  This will allow you to select this 

template when you are in the “Specify Report” window. 

11. What are reference points, when do I use them, and how do 

I set them? 
Reference peaks compensate for influences of the mobile phase and spectral absorbance of 

matrix compounds. 

Reference points are necessary when the sample has many components and the baseline is not 

stable. 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select the Spectral Task icon (see Step 6a). 

i. There is a pull down menu next to the two icons located below.  This pull down menu 

has three options. 

1. No Reference. 

2. Manual Reference. 

a. Select reference points (correct for background noise). 

b. Select first icon  and click on the chromatogram to place your first 

reference point. Repeat step for second icon . These two reference 

spectra will be shown in the reference spectra window to the lower right of 

the screen.  Once you have finished you can close this window. 

3. Automatic Reference. 
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a. When you start OpenLAB, there is an initialization process that initializes the 

instrument modules.  If the module setup has changed from the last time it started, a 


