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Varian Vista MPX Inductively Coupled Plasma (ICP) Spectrophotometer 
Updated November 14, 2017  

 

Instrument instructions can be found at: 

http://academic.bowdoin.edu/chemistry/resources/instructions.shtml 

 

If you have any problems with the instrument or would like to get trained, please contact  

Celeste Morin  

(x3756 / cmorin@bowdoin.edu / Druckenmiller 243) 

New User 

 

Be sure to read and familiarize yourself with the following before you 

operate or get trained on the instrument. 

 
1. Understand how the ICP-OES works:   

a. Access Multimedia Help: Open up the instrumentation software on “simulation” mode 

(Left Click on Start/AllPrograms/ICPExpert/Simulation).  Then access multimedia help 

via the drop down Help key on the top white bar: Help/Help Topics/ Multimedia Help. 

b. Review the “Starting the ICP” power point.  This is located on the desktop of the ICP’s 

computer. 

c. Read the FAQs at the end of this document. 

 

2. Create a folder for yourself in Program Files/Varian/ICPExpert/Run/My Results. 

 

3. Using the simulation mode, set up a “semi-quantitative” analysis (see FAQs #3).  When you run 

a semi-quant you will get an idea of the identity of elements in your sample and their 

approximate concentrations.  In turn, this will help you decide the  

a. Appropriate torch, spray chamber and nebulizer for your analyses.   

b. Appropriate standard concentrations required for your analysis. Be sure to make your 

standards in the same matrix as your samples. 

c. If an ion-suppressant or internal standard is required (this is particularly useful if you 

cannot matrix match your standard and samples, i.e., if you are analyzing seawater).  If 

any elemental concentration is above 200 ppm (for Ca, Na, Mg) and you cannot matrix 

match, be sure to use the ion suppressant and an internal standard. 

Note:  Most semi-quants are not set up to handle Hg (this is “sticky” element, more information 

later). 

 

4. Torch, Nebulizer, Spray Chamber Selection.  The selection is determined by “%” solids or “salt” 

or “ion” concentration present in your samples.  If you are analyzing DI water or fresh water, 

you are dealing with a “low” solids operation.  If you are analyzing seawater, soil extractions, or 

solutions with a high ionic strength, you are dealing with a “high” solids operation.  In your 

selection, you will weigh what is appropriate for the instrument and how close your samples are 

to the detection limit for your analyses.  Note all high solids components cause a decrease in 

sensitivity as they are designed to reduce the salts reaching the cone face and detector.  Use 100-

200 ppm Na, Ca, Mg concentration cutoff between high and low solids operations. 

 

High Solids: High Solids Torch (shorter than the low solids torch), Twisted Cyclonic spray chamber 

(this one has a baffle as opposed to the low solids), C-style or V Groove Nebulizer. 
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f. 373.69 is not a great peak for Ca, 234.35 line for Fe has a neighboring peak close by, 

404.721 line for K is very insensitive. 

a. If your 



 1 



 2 

tubing from bottom, and the drain container tubing from the top. Press 

down the clamp and clip to engage.    

4. When the pump starts (after the torch is lit), adjust the pressure knobs so 

the sample uptake is a smooth flow and the drain is “starved”, meaning 

there are air bubbles in the line because it doesn’t have enough liquid for a 

constant flow.  Improper flow rates can extinguish the torch. 

v. Autosampler 

1. Yellow tinted tubing with white tabs is used for the autosampler.  One end 

is connected to the tube that fills the container that rinses the sample 

probe, and is at the top of the peristaltic pump.  The tubing is then fed 

through the peristaltic pump.  The other end of the yellow tinted tubing 

connects to the tubing that is in a 2% HNO3 (in DI H2O) reservoir and is at 

the bottom of the peristaltic pump.  There are two ports on the front of the 

this container.  The port on the right is for filling and connects to the 

yellow tinted tubing.  The port on the left is for draining and connects to 

the tubing going into the drain container.  Once again, adjust the pressure 

knobs so water is being drawn up the tube in which the sample probe rests. 
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g. Check that the instrument is turned on (green light on lower left side of instrument 

is lit). 

h. Check that the laboratory exhaust system is on (dial is turned to “OCCUP”). 

i. Check that the drain tubing is in the drainage container. 

j. Turn on the water cooler (located behind the instrument, should go to 45psi). 

k. Open the ICP Expert 4.1.0 software. 

i. Start > All Programs > ICPExpert > ICPExpert. 

l. First time users adjust these preferences: 

i. Go to Options > Preferences. 

1. General 

a. QC test page visible – check 

b. On startup turn Polychromator Boost on – check 

c. Drift correct with Argon lines – check 

2. Sequence 

a. Recalibrate every – uncheck 

3. Conditions 

a. Power (kW) – 1.20 e. Sample Uptake Delay - 30 

b. Replicate read time (s) – 30     f. Pump Rate - 15 

c. Plasma Flow - 15 g. Rinse – 15  

d. Nebulizer – 0.75 h. Initial Stability Delay 15 

**Note**--For 3 replicates w/30sec read time, 30sec sample uptake delay, 

and 15rpm pump rate = 3mls of sample 

4. Calibration 

a. Units - ppm  c. Weighted fit - check 

b. Max % error - 10 d. Outside valid cal. Range - check 

ii. You can change these settings in the Conditions tab in Method Editor, but these 

should be the default conditions that the program uses. 

iii. Restart ICPExpert program. 

m. Polychromator boost will start when program is opened. 

n. Click on the Instrument icon and select the Status tab.  Check the following: 

i. HV power supply off – this will turn on once the torch is lit. 

ii. Water Cooler – Flow Ok. 

iii. Gas Flow – Argon Ok. 

iv. Plasma Off. 

v. Poly Boost – On. 

vi. Cone Purge – Off. 

vii. Casting - ~ 35 C. 

viii. Peltier - ~ -30 C. 

ix. Hook rinse water line to pump between the white clips. Be sure of the direction. 

o. Turn the autosampler peristaltic pump on so sample probe rinse container fills 

with water before torch is lit. 

i. Instrument Window/Autosampler tab. 

1. Click on the Rinse button. 
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2. Check the container where the autosampler rinse probe rests and make 

sure water is spilling over into the drainage section.  This may take a few 

minutes. 

3. Once water is spilling over, click the Stop rinse button. 

p. Start the plasma torch. 

i. Turn on the pump (middle pump button) for a brief period to make sure DI 

water can reach the torch before you turn on the plasma.  Check for even flow 

of water to the drain as mentioned earlier.  If water cannot reach the torch 

when ignited, it will melt. 

ii. Turn on the plasma by clicking the Plasma On icon  (or go to Analyze > 

Plasma On).  The peristaltic pump will be initialized and the DI water 
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2. Check that Mode on the left hand side is “point sum”, the Background 

Correction mode on the right hand side is “fitted”, and the number of 

points per peak is “2”. 

3. For more advance corrections see below.  

4. You should have one of your standards in an autosampler tube so you can 

test to see if there are any interferences and verify the baseline points  are 

correctly set. 

5. Click on the “Go To SPS Tube” icon .   

6. On the screen that appears there is a layout of the autosampler tubes. Click 

on the tube that contains your sample.  If you make a mistake, click on the 

Rinse icon and the sample probe will go back to the rinse tube. 

7. When finished, click OK. 

8. When the sample has reached the torch, click on the Read Spectrum icon 

.   

9. When the sample has been read (spectra will appear), return the sample 

probe to the rinse state. 

a. Click on the “Go To SPS Tube” icon. 

b. Click on the Rinse button. 

c. Click OK. 

10. On the Corrections window you will see a spectrum of your first element. 

11. The red bars near the top of the peak indicate where the program is 

integrating the peak.  Draw a line straight down from the two vertical bars 

and that section is what the program is integrating.  

12. To move the red bars, move the cursor over to the bars and click and hold 

the Ctrl key.  The crosshairs will change into a hand.  Now click and hold 

the left mouse button and move the red bars so they are centered on the 

peak.  You can also click and hold the Ctrl key and move the hand to the 

top of the peak and click the left mouse button once. This will center the 

red bars on the point at which you clicked. 

13. The Background Correction Mode is set to “Fitted”. This will work 99% 

of the time.  If you are not happy with the baseline, you can manually 

change it. 

a. Select “Offpeak BC – Left & Right” from the Background 

Correction Mode pull down menu. 

b. Move the cursor to the teal or yellow bars that are at either end of 

the baseline. 

c. When the cursor turns into a hand, click and hold the left mouse 

button. 

d. Move the bars to the endpoints you would like to use. 

e. This will change the baseline points for all the standards/samples 

using this line. 

14. Click on each element and make the corrections. 

15. When finished, click OK. 

viii. Save method parameters (File > Save). 

ix. Close Method Editor (File > Exit). 
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4. Create Sequence 
a. Sequence tab 

i. Sample source should be “Autosampler” (located on right side of screen). 

ii. Click on the Sequence Editor Button (located on right side of screen).   

1. Samples and Calibrations tab 

a. Enter the number of samples in the Sample count field (minimum 

of 2). 

b. Make sure “begin with calibration” and “include a blank in 

calibration are checked”.  You may chose a recalibration rate and 

to end with a calibration if you like. 

2. Rate Generated QC Tab  

(Note: you will use either Rate Generated or Manual QC) 

a. On the left side you will see a list of the QC tests you selected.  On 

the right side you will see different rate blocks.  They correspond 

to different types of QC tests.  
b. The QC tests that relate to your standards (ICV only) will be 

placed in the “Calibration QC Blocks” box.  
i. To add one of the QC tests to the block, click and hold the 

left mouse button on the test and drag it to the block.  When 

the block is highlighted, release the mouse button and the test 

will appear below the block. 
ii. To change the action that is performed when the QC test 

fails, highlight the block by clicking once on it with the left 

mouse button. Do not skip this step. 
iii. Right click on the block and select Properties.  In properties 

section, you may use flag and continue, else your run will be 

stopped if the QC fails 
c. The QC tests that relate to your samples will be placed in the 

“Sample QC Blocks” box.  [not typically used] 
i. To add one of the QC tests to the block, click and hold the 

left mouse button on the test and drag it to the block.  When 

the block is highlighted, release the mouse button and the test 

will appear below the block. 
ii. To change the action that is performed when the QC test 

fails, highlight the block by clicking once on it with the left 

mouse button.  Do not skip this step. 
iii. Right click on the block and select Properties.   

d. The “Rate QC Blocks” box will let you select a rate (in number of 

samples) in which you want that QC test performed.   
i. To create a new rate block, right click in the “Rate QC 

Blocks” box and select “New Rate block”.   
ii. To change the action that is performed when the QC test fails 

or the rate, highlight the block by clicking once on it with the 

left mouse button. Do not skip this step. 
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1. Go to View > Define Column. 
2. Expand the Lines folder (click on the plus sign) 
3. Click and drag the element you want the mean for and place it on the 

Elements folder. 
4. If you expand Elements, it will now have a section titled “xx Mean”.  “xx” 

is the symbol of the element you picked. 
5. You can remove lines by right clicking on the line in the Element section 

and selecting “Remove”. 
Note:  Flagged values are not used in the mean. 

vi. There are four different screens that can be viewed. You can switch between 

screens 
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certain replicate or the mean of all the replicates.  This will remove it from the 

calculations. 
1. Select the row you want to mask. 
2. Click the Mask icon, then the Apply icon, and then the Recalculate icon. 
3. Masked data does not go away.   

7. Create Template 
a. Create a template if you plan on using the method, sequence, or calibration 

worksheet again. 
i. Method Template – will store only the method information (lines used, 

conditions, etc). 
ii. Sequence Template – will store everything the method template does, but also 

the sequence information (QC tests, sample names, etc). 
iii. Calibration Template – will store everything the method and sequence templates 

do, but also the calibration information. Since the calibration line is not valid for 

quantitative work after a few hours or so, this is more for semi-quantitative 

work.  This is useful for screening future samples to get an idea what is in them 

without having to build a calibration table. 
b. To create a template based off an existing worksheet. 

i. Go to File > Save As. 
ii. 



 14 

d. Go to Corrections in Method Editor (Method tab). 
e. Change the mode from Point Sum to FACT.  This will bring up the FACT 

wizard. 
Note:  Before clicking the analyze button in the wizard, make sure that you are analyzing 

the correct solution.  When analyzing multiple lines at the same time, the wizard will not 

advance each line, so you will need to go through for each line and click the Next button 

until you are at the appropriate screen. 

f. The wizard will prompt you to analyze different solutions. The order will be: 
i. Blank 

ii. Matrix (optional) 
iii. Analyte – the solution that contains just the element you are analyzing. 
iv. Interference model – the solution that contains the element that is causing the 

interference.  You can right click on the “Interference” and name this model 

when this step is complete. 
v. Sample – this is the solution that you were initially analyzing.  This is how 

FACT will test the model it created 
g. When finished, click the Test FACT button. 

h. A graph will be displayed that shows the analyte, the interference element, and 

the combination of the two. 
i. Once FACT is finished, all the results for line that you selected and ran FACT 

for will be automatically recalculated.   
Note: You will need to run FACT for each analyte line that has interference. 

 

9. Generate Report 
a. Open Report Settings (File > Report Settings). 

b. Select options and preview report. 

c. When finished, print the report (File > Print). 

d. Save worksheet (File > Save). 

10. Shutdown 
a. Rinse the spray chamber by aspirating DI water for a few minutes. 

b. If you used an IS/IS solution, be sure to rinse that tubing out by flushing it out 

with DI water.  Just remove it from the IS/IS solution and place it is DI water. 

c. Extinguish the plasma by clicking the O12(a b)- 222./F2 12 Tf
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7. How do I adjust how far the sample probe goes into the 

sample tube? 
Note: The value you enter is how far off the sample probe is from the bottom of the 

sample tube in millimeters.  Be sure not to enter a value that will cause the sample probe 

to hit the bottom of the sample tube. Doing so could bend the sample probe.  

a. If you are not sure what the optimal height is, go to the Method tab and click on 

the Method Editor button.  Go to Tools > Corrections.  Click on “Go To SPS 

Tube”.  There is a “Down Height” box that will let you adjust the height of the 

sample probe. Test this, decreasing the height slowly, until you find the optimal 

height.  Once you have entered a height, click on the autosampler tray display (left 

side of the same window) in a location that contains a sample tube. 
b. In the Sequence tab, click on the Autosampler Setup button. 
c. Click on the Options button. 
d. In the “Probe Down Height (mm)” box, change to the desired value.     

8. What parameters in the method can I change after the 

analysis is complete? 
a. After analysis is complete, you can only change information on the Standards 

tab in the Method Editor.  You can change the concentration of the standards, 

which standards to use, and the MulitCal parameters.  You cannot change the 

elements that were analyzed, the conditions in which the samples were run, the 

quality control settings, or the sequence table.  There are a few data manipulations 

you can do in the analysis screen. 


